Seit Version 2.0 des beliebten VLC Media Players kann es nach einem Update oder einer Neuinstallation zu folgender Fehlermeldung kommen: „unable to elevate error: 1814“. Danach bricht die Installation einfach ab. Die Fehlermeldung tritt nur auf da die nötigen Rechte fehlen und lässt sich leicht beheben. Leider wird durch den Text der Fehlermeldung die Lösung nicht gleich mitgeliefert.


Klicken sie einfach mit der rechten Maustaste auf die Installationsdatei und wählen im Kontextmenü „Als Administrator ausführen“ und schon ist das Problem gelöst